Salta al contenuto principale

Assistenza WorldShip - Centro messaggi

Benvenuti al Centro messaggi WorldShip®. In questa area vengono segnalate le caratteristiche e funzionalità che possono migliorare l'utilizzo di WorldShip, comprese le novità relative a WorldShip. Ogni volta che è disponibile un nuovo messaggio, l'icona della busta da lettera del centro messaggi sulla barra degli strumenti avrà un punto esclamativo arancione per indirizzarvi al messaggio.

Sicurezza dei dati WorldShip – Informazioni importanti su TLS 1.2

Dal momento che TLS 1.0 e TLS 1.1 presentano noti problemi di vulnerabilità in fatto di sicurezza, interromperemo presto l'accettazione delle trasmissioni di dati dai computer che utilizzano questi protocolli. Tutti i computer su cui è in esecuzione WorldShip devono avere TLS 1.2 abilitato nel registro Windows® entro la fine di settembre 2019. Dopo questa scadenza, WorldShip non sarà in grado di trasmettere dati a UPS e di conseguenza non permetterà di stampare le etichette di spedizione finché TLS 1.2 non sarà abilitato nel registro del computer.

Alcune funzionalità WorldShip richiedono inoltre che le impostazioni del browser Microsoft® Internet Explorer del computer abbiano TLS 1.2 abilitato. Se le impostazioni del browser Internet Explorer non hanno TLS 1.2 abilitato, le seguenti funzioni WorldShip potrebbero non funzionare come previsto:

  • Convalida dell'indirizzo.
  • Calcolo del tempo in transito.
  • Freight Rating e spedizione.
  • Convalida merci pericolose.
  • Caricamento PLD incrementale (molto importante per le spedizioni in esportazione).

Cosa fare

L'utente o una persona autorizzata della società deve controllare immediatamente le impostazioni del registro di Windows® e del browser Internet Explorer sui computer che eseguono WorldShip per verificare che il protocollo di sicurezza TLS 1.2 sia abilitato. Questo deve essere completato da una persona con diritti di amministratore di Windows®. Il team di supporto UPS WorldShip è disponibile per assisterti con questo processo negli Stati Uniti al numero +1 888 553 1118 oppure puoi selezionare la scheda WorldShip “Support” (Assistenza) per visualizzare l'elenco dei contatti per altri Paesi o territori.

Inizio di pagina

WorldShip: 2019 Aggiornare la configurazione di un Workgroup

WorldShip 2019 include caratteristiche migliorate di sicurezza del database che sono conformi alla Microsoft® Group Policy. Ti invitiamo a effettuare l’aggiornamento della configurazione del tuo workgroup (LAN) il prima possibile per approfittare di questo miglioramento.

Quando effettui l’aggiornamento della configurazione del tuo gruppo di lavoro a WorldShip 2019, ricordati che dopo aver effettuato l’upgrade della workstation amministrativa devi effettuare l’upgrade delle workstation remote. Le versioni precedenti della workstation remota non funzionano con la versione aggiornata della workstation amministrativa. Sia la workstation amministrativa che quelle remote devono infatti avere la stessa versione di WorldShip.

A causa dei miglioramenti di sicurezza di WorldShip 2019, le workstation remote non inviteranno più automaticamente gli utenti ad effettuare l’upgrade. Se un utente cerca di utilizzare una versione precedente della workstation remota dopo l’aggiornamento della workstation amministrativa, comparirà un messaggio di errore nella connessione al database. Questo errore può essere risolto semplicemente effettuando l’upgrade della workstation remota a WorldShip 2019.

Processo di aggiornamento a WorldShip 2019 delle workstation remote

Per cominciare l’upgrade delle workstation remote, apri la directory condivisa di WorldShip (unità di rete condivisa) dalla workstation remota ed esegui l’applicazione di set up di WorldShip 2019. Se preferisci, puoi anche cominciare l’upgrade usando il DVD WorldShip 2019 o il download da web.

Scarica WorldShip

Inizio di pagina

WorldShip non sarà più disponibile con versioni di Windows® non supportate

La sicurezza dei dati è molto importante per UPS, e sappiamo che è importante anche per la vostra azienda. Microsoft® non supporta più le versioni del suo sistema operativo Windows precedenti a Windows 7. I computer con queste versioni non supportate potrebbero essere più vulnerabili a rischi di sicurezza e virus*. Per questo motivo, a partire da 31 agosto 2018, UPS non accetterà più trasmissioni di dati WorldShip provenienti da computer con sistema operativo precedente a Windows7.

Vi raccomandiamo di controllare tutti i computer su cui è installato WorldShip e di assicurarvi che abbiano Windows 7, Windows 8, Windows 8.1 o Windows 10. Altrimenti sarà necessario un aggiornamento del sistema operativo. Tutte le installazioni di WorldShip su computer che abbiano un sistema operativo Windows precedente (XP, Vista, ecc.) non saranno più in grado di generare etichette di spedizione UPS valide dopo il 31 agosto 2018.

Back up di WorldShip e processo di installazione

Se state aggiornando il vostro sistema operativo o spostando la vostra installazione di WorldShip su un nuovo computer, vi raccomandiamo di installare l'ultima versione di WorldShip. Oltre ad offrirti vantaggi in termini di performance e sicurezza, WorldShip 2019 fornisce accesso agli ultimi prodotti e servizi UPS. Le istruzioni che seguono spiegano come effettuare il back up dei vostri dati e completare l'installazione:

Spostare WorldShip su un nuovo PC (solo in inglese)

 * Fonte: Microsoft https://support.microsoft.com/en-us/help/14223/windows-xp-end-of-support

Inizio di pagina

Mittenti di merci pericolose

Per i mittenti che gestiscono tabelle degli elementi chimici attraverso database esterni o importando/esportando mappature, è necessario aggiungere i nuovi campi richiesti per WorldShip 2017 e versioni più recenti per poter completare la spedizione di merci pericolose.

Ulteriori informazioni su elaborazione di una spedizione di merci pericoloseApri il link in una nuova finestra

Spedizione internazionale di merci pericolose

Inizio di pagina
Powered By OneLink