/
Ohita ja siirry pääsisältöön

WorldShip-viestikeskus

Tervetuloa WorldShip®-viestikeskukseen. Tällä alueella sinulle ilmoitetaan ominaisuuksista ja toiminnoista, jotka voivat auttaa sinua WorldShip-järjestelmän tehokkaassa käytössä - esimerkiksi WorldShip -järjestelmän uusista ominaisuuksista. Kun saatavilla on uusi viesti, viestikeskuksen työkaluista löytyvässä kirjekuoressa on oranssi huutomerkki, joka ohjaa sinut viestiin.

WorldShip-tietoturva – Tärkeää tietoa TLS 1.2:sta

Koska TLS 1.0 ja TLS 1.1 sisältävät tunnettuja tietoturva-aukkoja, tiedonsiirtoja ei kohta enää hyväksytä näitä protokollia käyttävistä tietokoneista. Kaikissa WorldShip-palvelulla varustetuissa yrityksen tietokoneissa on oltava TLS 1.2 käytössä Windows®-rekisterissä syyskuun 2019 loppuun mennessä. Tämän määräajan jälkeen WorldShip ei voi lähettää tietoja UPS:lle, eikä lähetysten rahtikirjojen tulostus enää onnistu, kunnes TLS 1.2 on käytössä tietokoneen rekisterissä.

Jotkin WorldShip-ominaisuudet edellyttävät myös, että TLS 1.2 on käytössä tietokoneen Microsoft® Internet Explorer -selaimen asetuksissa. Jos TLS 1.2 ei ole käytössä Internet Explorer -selaimen asetuksissa, seuraavat WorldShip-ominaisuudet eivät ehkä toimi odotetulla tavalla:

  • Osoitteen vahvistus
  • Toimitusajan laskelmat
  • Rahtiluokitus ja -lähetys
  • Vaarallisten aineiden vahvistus
  • Lisäävä PLD-lataus (erittäin tärkeä vientilähetyksille)

Vaadittavat toimet

Sinun tai yrityksesi valtuutetun henkilön on välittömästi tarkistettava Windows®-rekisteri ja Internet Explorer -selaimen asetukset tietokoneissa, joissa on WorldShip, ja varmistettava, että TLS 1.2 -protokolla on käytössä. Kyseisellä henkilöllä on oltava Windows®-järjestelmänvalvojan oikeudet. UPS WorldShip -tukitiimi auttaa tässä prosessissa Yhdysvalloissa puhelinnumerossa +1 888 553 1118. Voit myös valita WorldShipin Tuki-välilehden ja etsiä muiden maiden tai alueiden yhteystiedot.

Takaisin ylös

WorldShip 2019: Työryhmän asetusten päivitys

WorldShip 2019 sisältää tietokannan tietoturvaan liittyviä parannettuja ominaisuuksia, jotka noudattavat Microsoft® Group Policy -vaatimuksia. Suosittelemme, että päivitätte työryhmänne (LAN) asetuksia niin pian kuin mahdollista, jotta parannukset tulevat käyttöönne.

Kun päivitätte työryhmänne asetuksia WorldShip 2019:än, muistakaa, että kaikki etänä toimivat työasemat tulee päivittää ylläpitäjän työaseman päivityksen jälkeen. Ylläpitäjän työaseman päivityksen jälkeen muita työasemia ei voi käyttää, kunnes myös ne on päivitetty. Kaikissa työasemissa on oltava käytössä sama WorldShip-versio.

Turvallisuusparannusten johdosta WorldShip 2019 ei enää automaattisesti pyydä käyttäjiä päivittämään etänä toimivia työasemia. Jos käyttäjä yrittää käyttää etänä toimivaa työasemaa ennen sen päivitystä, mutta ylläpitäjän työaseman päivityksen jälkeen, ruudulle ilmestyy viesti, joka ilmoittaa virheestä tietokantaan yhdistettäessä. Tämä virheilmoitus ratkeaa, kun etänä toimivalle työasemalle päivitetään WorldShip 2019.

WorldShip 2019: Etänä toimivan työaseman päivitys

Aloittaaksesi etänä toimivien työasemien päivittämisen, avaa WorldShipin jaettu hakemisto (jaettu verkkosijainti) etänä toimivalta työasemalta ja käynnistä WorldShip 2019 -asennussovellus. Halutessasi voit käynnistää päivityksen myös käyttäen WorldShip 2019 DVD:tä tai verkkolatausta.

Lataa WorldShip

Takaisin ylös

Worldship lopettaa yhteensopivuuden tukemattomien Windows®-versioiden kanssa

Tietoturva on UPS:lle erittäin tärkeää ja me tiedämme, että se on tärkeää myös yrityksellesi. Microsoft® ei enää tue Windows-käyttöjärjestelmiä, jotka ovat Windows 7 -versiota vanhempia. Tietokoneet, jotka käyttävät näitä tukemattomia versioita, voivat joutua alttiimmiksi tietoturvariskeille ja -viruksille*. Tämän vuoksi UPS ei enää 31.8.2018 jälkeen hyväksy WorldShip-tietosiirtoja tietokoneista, jotka käyttävät Windows 7:ää vanhempia käyttöjärjestelmiä.

Suosittelemme, että tarkistat kaikki tietokoneesi, joihin WorldShip on asennettu ja varmistat, että niissä on Windows 7, Windows 8, Windows 8.1 tai Windows 10. Jos ei, käyttöjärjestelmän päivitys on tarpeen. Jokainen WorldShip-asennus tietokoneeseen, joka käyttää vanhempaa Windows-versiota (XP, Vista jne.), ei pysty tuottamaan voimassa olevia UPS-rahtikirjoja 31.8.2018 jälkeen.

Worldship-varmuuskopiointi- ja asennusprosessi

Jos päivität käyttöjärjestelmäsi tai siirrät WorldShip-asennuksen uudelle tietokoneelle, suosittelemme asentamaan WorldShip-ohjelmiston uusimman version. Suorituskyky- ja turvallisuusetujen lisäksi WorldShip 2019 tarjoaa pääsyn kaikkiin uusimpiin UPS-tuotteisiin ja -palveluihin. Nämä ohjeet ohjeistavat, miten voit tehdä tietojen varmuuskopioinnin ja asennuksen:

Worldshipin siirtäminen uudelle tietokoneelle (vain Englanniksi)

* Lähde: Microsoft https://support.microsoft.com/en-us/help/14223/windows-xp-end-of-support

Takaisin ylös

Vaarallisten aineiden lähettäjät

Lähettäjät, jotka hallinnoivat kemiallisia taulukoita ulkoisista tietokannoista tai vienti/tuonti-mappauksista, tarvitsevat uusia kenttiä WorldShip 2017:ään ja uudempiin versioihin. Nämä tulee lisätä ennen kuin vaarallisten aineiden lähetyksiä voidaan tehdä.

Lisää tietoa vaarallisia aineita sisältävien lähetysten valmistelusta.Avaa linkki uuteen ikkunaan

Vaarallisten aineiden lähettäminen maailmanlaajuisesti

Takaisin ylös