Spring over og gå til hovedindhold

UPS Worldship Meddelelsescenter

Velkommen til WorldShip®-meddelelsescenter. Dette område vil blive brugt til at give dig meldinger om funktioner, der kan forbedre din oplevelse med WorldShip inklusive de nye funktioner i WorldShip. Når der er en ny besked, vil du kunne se et orange udråbstegn på kuvert-ikonet, der leder dig til vores Message Center.

WorldShip-datasikkerhed – Vigtige TLS 1.2-oplysninger

Da TLS 1.0 og TLS 1.1 har kendte sikkerhedsproblemer, vil vi snart ikke længere acceptere dataoverførsler fra computere, der bruger disse protokoller. Alle computere, som vores firma kører WorldShip på, skal have TLS 1.2 aktiveret i Windows®-registreringsdatabasen ved udgangen af september 2019. Efter denne deadline vil WorldShip ikke kunne overføre data til UPS og vil efterfølgende forhindre dig i at udskrive forsendelsesstiketter, til TLS 1.2 er aktiveret i computerens registreringsdatabase.

Nogle WorldShip-funktioner vil også kræve, at browserindstillingerne i din computers Microsoft® Internet Explorer skal have TLS 1.2 aktiveret. Hvis dine browserindstillinger til Internet Explorer ikke har TLS 1.2 aktiveret, vil følgende WorldShip-funktioner måske ikke fungere som ventet:

  • Adressevalidering
  • Beregninger af tid i transit
  • Fragtvurdering og forsendelse
  • Validering af farligt gods
  • Stigende PLD-upload (meget vigtigt ved eksportforsendelser)

Hvad skal du gøre

Du - eller en autoriseret person i firmaet - skal øjeblikkeligt kontrollere Windows®-registreringsdatabasen og browserindstillingerne i Internet Explorer på de computere, der kører WorldShip, og sikre, at TLS 1.2-sikkerhedsprotokollen er aktiveret. Dette skal udføres af en person med 'administratorrettigheder' til Windows®. UPS WorldShip-supportteamet er klar til at hjælpe dig med denne proces i USA på 888-553-1118, eller du kan vælge fanen ‘Support’ i WorldShip for at se kontaktlisten for andre lande og områder.

Tilbage til toppen

WorldShip 2019: Opgradering af din konfiguration af arbejdsgruppe.

WorldShip 2019 indeholder forbedrede databasesikkerhedsfunktioner, der er kompatible med gruppepolitikken hos Microsoft®. Vi opfordrer dig til at opgradere din konfiguration af arbejdsgruppe (LAN) så hurtigt som muligt for at drage fordel af denne forbedring.

Når du opgraderer din konfiguration af arbejdsgruppe til WorldShip 2019, bedes du huske, at alle fjerne arbejdsstationer skal opgraderes, når administratorens arbejdsstation er opgraderet. Når administratorens arbejdsstation er opgraderet, kan fjerne arbejdsstationer ikke benyttes, før de er opgraderet. Både administratorens arbejdsstation og alle fjerne arbejdsstationer skal køre samme version af WorldShip.

På grund af sikkerhedsforbedringer i WorldShip 2019 vil fjerne arbejdsstationer ikke længere bede brugerne om at opgradere. Hvis en bruger forsøger at anvende en af de fjerne arbejdsstationer, før den er opgraderet, men efter administratorens arbejdsstation er opgraderet, vil en besked komme til syne og sige, at der er opstået en fejl med forbindelsen til databasen. Dette kan blive løst ved at opgradere den fjerne arbejdsstation til WorldShip 2019.

WorldShip 2019 opgraderingsproces for fjerne arbejdsstationer

For at begynde opgraderingen af fjerne arbejdsstationer skal du åbne WorldShips delte vejviser (beliggende på et delt netværks drev) fra den fjerne arbejdsstation og køre installationsprogrammet for WorldShip 2019. Hvis du vil, kan du også starte opgraderingen ved at bruge WorldShip 2019-dvd'en eller downloade den fra nettet.

Hent WorldShip

Tilbage til toppen

WorldShip afslutter kompatibilitet med ikke-understøttede Windows®-versioner

Datasikkerhed er meget vigtig for UPS, og vi ved, at det også er vigtigt for din virksomhed. Microsoft® understøtter ikke længere versioner af deres styresystem, der er ældre end Windows 7. Computerere, der kører disse ikke-understøttede versioner kan være mere udsatte for sikkerhedsrisici og vira*. Derfor vil UPS efter d. 31. august, 2018 ikke længere acceptere WorldShip dataoverførsler fra computerere, der kører ældre styresystemer end Windows 7.

Vi anbefaler, at du tjekker de computere, hvorpå WorldShip er installeret og sikrer, at de kører Windows 7, Windows 8, Windows 8.1, eller Windows 10.  Hvis ikke, vil opgradering af dit styresystem være nødvendig.  Enhver WorldShip-installation på en computer, der kører en ældre version af Windows (XP, Vista, etc.), vil ikke længere være i stand til at lave UPS forsendelseslabels efter d. 31. august, 2018.

WorldShip backup- og installationsproces

Hvis du opgraderer dit styresystem eller flytter din WorldShip- installation til en ny computer, anbefaler vi, at du installerer den nyeste version af WorldShip. Udover fordele i forhold til ydelse og sikkerhed giver WorldShip 2019 adgang til alle de nyeste UPS produkter og tjenester. Disse instruktioner forklarer, hvordan du laver backup af dine data og fuldfører installationen:

At flytte WorldShip til en ny PC (kun på engelsk)

* Kilde:  Microsoft https://support.microsoft.com/da-dk/help/14223/windows-xp-end-of-support

Tilbage til toppen

Afsendere af farligt gods

For afsendere, der administrerer kemiske tabeller via en ekstern database eller ved kortlægninger af import/eksport, skal nye felter, der er nødvendige for WorldShip 2017 og nyere versioner tilføjes, før Farligt gods-forsendelser kan blive afsluttet.

Lær mere om at behandle en farligt gods-forsendelseÅbn link i et nyt vindue

Globale forsendelser af farligt gods

Tilbage til toppen