/
  • Temporary Service Arrangements Due to G20 Aichi-Nagoya Foreign Ministers’ Meeting in Japan… More
  • Service Delays in Korea Due to Labor Action… More
  • Service Disruption in Japan due to Typhoon Hagibis… More
Skip to Main Content

WorldShip® Support - Message Centre

Welcome to the WorldShip® Message Centre. This area will be used to alert you to features and functionality that can improve your WorldShip experience, including new features for WorldShip. When there is a new message, the Message Centre envelope on the ribbon will have an orange exclamation point to direct you here.

WorldShip Data Security – Important TLS 1.2 Information

Because TLS 1.0 and TLS 1.1 have known security vulnerabilities, we will soon discontinue accepting data transmissions from computers using these protocols. All computers on which your company is running WorldShip must have TLS 1.2 enabled in the Windows® registry by the end of September 2019. After this deadline WorldShip will be unable to transmit data to UPS, and will subsequently prevent you from printing shipping labels until TLS 1.2 is enabled in the computer’s registry.

Some WorldShip features also require your computer’s Microsoft® Internet Explorer browser settings to have TLS 1.2 enabled. If your Internet Explorer browser settings do not have TLS 1.2 enabled, the following WorldShip features may not work as expected:

  • Address Validation
  • Time in Transit Calculations
  • Freight Rating & Shipping
  • Dangerous Goods Validation
  • Incremental PLD Upload (very important for export shipments)

What You Should Do

You or an authorised person in your company should immediately check the Windows® registry and Internet Explorer browser settings on your computers running WorldShip and ensure that the TLS 1.2 security protocol is enabled. This must be completed by someone with Windows® ‘Administrator’ rights. The UPS WorldShip support team is available to assist you with this process in the U.S. on +1 888 553 1118 or you can select the WorldShip ‘Support’ tab to view the contact list for other countries or territories.

Back to the Top

WorldShip 2019: Upgrading a Workgroup Configuration

WorldShip 2019 includes enhanced database security features that are compliant with Microsoft® Group Policy. We encourage you to upgrade your workgroup (LAN) configuration as soon as possible to take advantage of this improvement.

When upgrading your workgroup configuration to WorldShip 2019, please ensure that you upgrade the Administrator Workstation first, and then upgrade all Remote Workstations. Older versions of the Remote Workstation will not work with the upgraded version of the Administrator Workstation. Both the Administrator Workstation and Remote Workstation(s) must run the same version of WorldShip.

Due to security enhancements in WorldShip 2019, the Remote Workstation will no longer automatically prompt your users to upgrade. If a user attempts to use an older version of the Remote Workstation after the Administrator Workstation is upgraded, a message will be displayed saying there has been an error connecting to the database. This error can be resolved by upgrading the Remote Workstation to WorldShip 2019.

WorldShip 2019 Remote Workstation Upgrade Process

To begin the upgrade of the Remote Workstation, open the WorldShip shared directory (shared network drive location) from the Remote Workstation and run the WorldShip 2019 setup application. If you prefer, you may also start the upgrade using the WorldShip 2019 DVD or web download.

Download WorldShip

Back to the Top

WorldShip to End Compatibility with Unsupported Versions of Windows®

Data security is very important to UPS, and we know it is important to your company too. Microsoft® no longer supports versions of its Windows operating system older than Windows 7.  Computers running those unsupported versions might become more vulnerable to security risks and viruses*.  Therefore, after August 31, 2018 UPS will no longer accept WorldShip data transmissions from computers running operating systems older than Windows 7.

We recommend you check all of your computers on which WorldShip is installed and ensure they are running Windows 7, Windows 8, Windows 8.1, or Windows 10.  If not, an upgrade to your operating system will be necessary.  Any WorldShip installation on a computer running an older version of Windows (XP, Vista, etc.) will become unable to produce valid UPS shipping labels after August 31, 2018.

WorldShip Backup and Install Process

If you are upgrading your operating system or are moving your WorldShip installation to a new computer, we recommend you install the latest version of WorldShip. In addition to performance and security benefits, WorldShip 2019 provides access to all the latest UPS products and services. These instructions explain how to back up your data and complete the installation:

Moving WorldShip to a New PC (English only)

 * Source: Microsoft https://support.microsoft.com/en-us/help/14223/windows-xp-end-of-support

Back to the Top

Dangerous Goods Shippers

For shippers that manage chemical tables through an external database or by import/export mappings, new fields required for WorldShip 2017 and newer versions must be added before Dangerous Goods shipments can be completed.

Learn more about processing a Dangerous Goods shipmentOpen the link in a new window

Back to the Top